FireHydrant API Unavailable
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Feb 27, 2020 - 15:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2020 - 06:58 UTC
Update
We've applied a fix to resolve the 503s being returned from our API. Responses should be coming back as expected.

Reliability is our business and we're dedicated to learning from the incident and seeing how it unfolded. We'll post a postmortem when it is completed.
Posted Feb 26, 2020 - 17:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2020 - 17:30 UTC
Update
We're still investigating the 503 errors being returned to our API. We've identified that only certain regions are being impacted.
Posted Feb 26, 2020 - 17:11 UTC
Update
Currently the FireHydrant API (api.firehydrant.io) is returning 503 errors. We're investigating and will report back soon.
Posted Feb 26, 2020 - 16:35 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2020 - 16:34 UTC
This incident affected: API.