We've observed an availability or performance issue with Slack
Incident Report for FireHydrant
Update
This incident has been resolved.
Posted Sep 12, 2022 - 22:21 UTC
Resolved
We are resolving this incident as post creation does not impact FireHydrant functionality. The post functionality that Slack is investigating is long-form “posts” (click the + button in the message composer and choose “Create a post”
Posted Sep 12, 2022 - 22:21 UTC
Update
Slack is investigating the following issue: Users may be experiencing long delays when creating and editing posts.

https://status.slack.com//2022-09/29f29ddbaf35791a

Our web UI is not impacted and can be accessed at https://app.firehydrant.io/
Posted Sep 12, 2022 - 21:56 UTC
Investigating
Our systems have detected an availability or performance update with Slack and we're investigating the impact. We'll update with further information as it becomes available.

Our web UI is not impacted and can be accessed at https://app.firehydrant.io/

You can also visit Slack's status page at https://status.slack.com/ for more information.
Posted Sep 12, 2022 - 21:53 UTC