Customers are reporting error when running `/fh link` command
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 16:54 UTC
Update
We believe this issue is resolved. We did not receive additional reports from other customers.
Posted Jul 05, 2022 - 16:54 UTC
Update
We believe this issue was customer error. We are updating this this to Mitigated and will continue to monitor.
Posted Jul 02, 2022 - 13:31 UTC
Update
We have downgraded the severity of this incident. We believed the issue is limited in its impact on customers. We have reached out to those customers for additional details. We are still investigating.
Posted Jun 29, 2022 - 22:38 UTC
Investigating
We are currently investigating this issue.
Posted Jun 29, 2022 - 21:56 UTC