Marketing website down
Incident Report for FireHydrant
Resolved
Our marketing website and blog are available again. There was no impact to https://app.firehydrant.io/ during this incident.
Posted May 10, 2019 - 17:09 UTC
Investigating
Our marketing website and blog (www.firehydrant.io) are intermittently unavailable. No FireHydrant functionality is affected. Please visit https://app.firehydrant.io directly to access our application.
Posted May 10, 2019 - 16:23 UTC
This incident affected: Marketing Website.