New Slack Bookmark Scope: causes account linking to break
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 21:39 UTC
Monitoring
We have deployed a fix that removes the unused scope in Slack. We are updating the Incident to mitigated. We will continue to observe customer impact before resolving this incident.
Posted Jun 24, 2022 - 20:40 UTC
Identified
Upon further monitoring, we discovered that upgrading the app did not mitigate the issue. We identified the actual issue as an unneeded scope and have pushed a fix out.

Clients should hold off on updating their integration until this fix goes out.
Posted Jun 24, 2022 - 19:59 UTC
Investigating
We are seeing more unapproved scope errors, when clients update. We are investigating.
Posted Jun 24, 2022 - 19:49 UTC
Update
Update: We have sent out communications to all customers. We are updating the milestone to Mitigated We will continue to observe customer impact before resolving this incident
Posted Jun 24, 2022 - 19:10 UTC
Monitoring
We have sent out communications to all customers. Updating to `Mitigated` I will keep this open to observe any additional customer impact before closing.
Posted Jun 24, 2022 - 19:06 UTC
Identified
Recently we were approved by Slack to implement bookmarks into our app. This added an additional scope to our app. Customers trying to link accounts without updating their Slack apps are unable to link their accounts
Posted Jun 24, 2022 - 18:31 UTC
Investigating
We are currently investigating this issue.
Posted Jun 24, 2022 - 18:29 UTC
This incident affected: Integrations (Slack).