FireHydrant is inaccessible
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 20:37 UTC
Identified
FireHydrant is currently unavailable, we're investigating a way to quickly restore service.
Posted Oct 16, 2019 - 20:35 UTC
This incident affected: Portal, Slack Integration, and API.