Published retrospective being sent to unexpected people
Incident Report for FireHydrant
Resolved
We have deployed a fix for this issue.
Posted Jan 26, 2023 - 00:11 UTC
Update
We have identified the issue and a fix. Another update will be posted once the fix is deployed.
Posted Jan 25, 2023 - 16:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 16:56 UTC