Jira is experiencing a performance or availability issue.
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 23:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 23:21 UTC
Update
Our systems have detected an availability or performance issue with Jira and we're investigating the impact. We'll update with further information as it becomes available.


You can also visit Jira' s status page at
https://jira-software.status.atlassian.com/incidents/tj9h41kd54yt for more information.
Posted Nov 22, 2022 - 21:12 UTC
Investigating
We are currently investigating this issue.
Posted Nov 22, 2022 - 21:10 UTC