Slack channels might be delayed
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Jun 29, 2019 - 01:25 UTC
Update
We are continuing to investigate this issue.
Posted Jun 29, 2019 - 01:25 UTC
Investigating
Slack is reporting API failures for Integrations.
https://status.slack.com/2019-06/9f63d8e30ee85f46
Posted Jun 28, 2019 - 13:14 UTC
This incident affected: Slack Integration.