SCIM is temporarily disabled for new organizations adopting it
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 19:38 UTC
Update
The team continues to work on this. We believe to have identified the issue and have a fix in the works. We will follow-up with more information once testing concludes.
Posted Aug 18, 2022 - 13:47 UTC
Monitoring
The team is investigating error reports in our SCIM integration and have disabled it temporarily. We'll follow-up with more information as it becomes available.
Posted Aug 17, 2022 - 00:41 UTC