Monitoring for impact from Google Cloud networking incident
Incident Report for FireHydrant
Resolved
Google Cloud has confirmed that this networking incident has been resolved. We've confirmed that it did not affect our platform's availability throughout its duration.
Posted Nov 16, 2021 - 20:42 UTC
Monitoring
We're aware of a networking issue affecting Google Cloud customers but we're currently not impacted. We'll continue to monitor the situation and provide updates as the situation evolves.
Posted Nov 16, 2021 - 18:42 UTC