Unable to open an incident from a PD alert in Slack with Required Fields
Incident Report for FireHydrant
Update
We have deployed a fix for this issue.
Posted Jan 25, 2023 - 18:49 UTC
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 18:49 UTC
Update
The team has identified the issue and is working on a fix.
Posted Jan 25, 2023 - 15:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 15:21 UTC
Update
It has been reported that users using Required Fields are unable to open an incident from a PagerDuty alert in Slack using "Yes, Open" option. The current work around is to declare it using "Yes, Open & Edit" and ensuring required fields are filled out.

The team is investigating. Please reach out to support@firehydrant.com if you are experiencing any further issues.
Posted Jan 25, 2023 - 14:23 UTC
Investigating
We are currently investigating this issue.
Posted Jan 25, 2023 - 14:20 UTC