We've observed an availability or performance issue with Slack
Incident Report for FireHydrant
Resolved
Slack has resolved this on their side. We are resolving.
Posted Mar 27, 2024 - 17:51 UTC
Investigating
Our systems have detected an availability or performance update with Slack and we're investigating the impact. We'll update with further information as it becomes available.

Our web UI is not impacted and can be accessed at https://app.firehydrant.io/

You can also visit Slack's status page at https://status.slack.com/ for more information.
Posted Mar 27, 2024 - 16:01 UTC