Slow delivery of Slack messages and actions
Incident Report for FireHydrant
Resolved
We've resolved the issue and message delivery should be back to normal speed.
Posted May 29, 2019 - 19:35 UTC
Identified
We've identified an issue where the delivery of Slack actions is delayed a few minutes. This is reactions to events such as a team being assigned to an incident, notifications of incidents being opened, etc. Actions within the platform and change event ingestion are not affected.
Posted May 29, 2019 - 19:05 UTC
This incident affected: Slack Integration.