Unhealthy Database
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 01:38 UTC
Identified
A fix is being implemented for an unhealthy database
Posted Feb 05, 2020 - 01:34 UTC
This incident affected: Portal, Slack Integration, and API.