Web Portal unavailable
Incident Report for FireHydrant
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 00:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 20:41 UTC
Investigating
We are currently investigating an issue with the web portal not displaying properly. The Slack integration and API are unaffected.
Posted Apr 28, 2021 - 20:41 UTC
This incident affected: Web Portal.